Jump to content
helys

Da Lantano Sud

Recommended Posts

Piccolo problema, non so se già noto:

L'incrocio a T C1, come nell'immagine, mi dà qualche problema. Tutte le auto provenienti dal lato NORD, scompaiono prima di impegnarlo. Alcune si materializzano proprio lì, poi ruotano su loro stesse e si avviano in altra direzione ecc, ecc. Questo fenomeno scompare se elimino il nodo spline e poi lo ricreo. Però, salvando e ricaricando è tutto come prima.

 

L'auto nell'immagine, proveniente da SUD, sta per scomparire.

C'è qualcosa che si può fare?

:ciao:

 

2020-01-07 192818.jpg

Share this post


Link to post

Carlo è il <kuid2:241232:37414:3> .

Non vorrei sbagliarmi, ma, se non ricordo male, qualcosa del genere accade anche con gli incroci ad X. Converrebbe verificarli tutti, se sei d'accordo.

 

:ciao:

Share this post


Link to post
1 ora fa, helys ha scritto:

Converrebbe verificarli tutti, se sei d'accordo.

 

Più che d'accordo! Fammi sapere quali sono quelli che non funzionano correttamente, così quando trasferisco l'immenso "Pack Incroci", sistemo quelli difettosi.

 

Intanto esamino questo.

 

:ciao:

Share this post


Link to post

Posato rapidamente: il perché dell'anomalia è semplice: le strade corrispondenti alla parte orizzontale della "T" non si collegano (vedi nell'immagine, i cerchi rimangono bianchi, anziché diventare gialli come l'unico che si collega correttamente). Vedo di correggere il problema.

 

incrocio_a_T.thumb.jpg.2322f16f89e82bb3f74c439ec153fdd1.jpg

Share this post


Link to post

Grazie, Carlo. Appena posso verifico gli altri e ti faccio sapere.

 

:ciao:

 

P.S.

Nell'immagine vedo la strada S e non la C. È rilevante?

Share this post


Link to post

Scusate il ritardo. È stata una brutta settimana. Spero di avere un po' di tempo in questo weekend (e non sono sicuro).

 

:ciao:

Share this post


Link to post

Intervenuto un problema sul portatile. Dopo un salvataggio, 217 faulty.

 Che posso fare?

 

:ciao:

 

 

errore_grave.jpg

Share this post


Link to post

Scusate. Ho risolto ricaricando il salvataggio dal fisso. Mi sembrava ovvio. Ma questa prova è la prima che feci, quando ebbi il problema due giorni fa. Solo che allora il problema non si risolse e adesso invece sì. Non capisco. :bho:

 

:ciao:

Share this post


Link to post

Grazie Pierluigi. Il fatto è che sta succedendo spesso e io non faccio cose diverse dal solito. Cosa potrebbe provocare l'inghippo?

 

:ciao:

Share this post


Link to post

Scusate, non riesco a ricordare. Oltre TEMPLATE, qual'era il nome o la chiave che identificava le utility per la costruzione delle tratte (binari ecc.ecc.).

Grazie

 

:ciao:

Share this post


Link to post

In una situazione del genere (montagne contrapposte), è compatibile la presenza di due vegetazioni diverse?

 

Grazie

 

 

2020-02-23 121432.jpg

2020-02-23 121457.jpg

Share this post


Link to post

No, Ettore. La vegetazione ipotizzata è quella degli screen.

 

:ciao:

Share this post


Link to post

Dipende anche dalla quota virtuale a cui ti trovi.

Magari prova a cambiare le conifere con le betulle che qui da noi crescono anch in pianura o quasi.

Carlo le ha scoperte tra Novi Ligure e Tortona, entrambi in provincia di Alessandria.

  • Thanks 1

Share this post


Link to post

Diciamo intorno ai 1000 m. Il problema, però è un altro. Per poter realizzare scenari di vario genere è chiaro che sono costretto a passare da un livello mare a un paesaggio di collina prima e di montagna poi, nel giro di pochi chilometri. L'alternativa sarebbe quella di costruire una tratta di 1000 km ma forse non mi resterebbe tanta vita per poterla completare.

 

:ciao:

Share this post


Link to post
53 minuti fa, helys ha scritto:

Per poter realizzare scenari di vario genere è chiaro che sono costretto a passare da un livello mare a un paesaggio di collina prima e di montagna poi, nel giro di pochi chilometri.

 

Il che non è affatto irrealistico (almeno, dalle mie parti :mrgreen:)

 

Circa la diversa vegetazione su due montagne vicine, lascio la parola ai botanici, ma mi sembra improbabile.

 

:ciao:

  • Thanks 1

Share this post


Link to post

E' improbabile una distinzione così netta, piante decidue a sx e conifere a dx.

Inizia a mescolarne un pò per parte, poi puoi decidere quanta % tra le diverse vegetazioni vuoi visualizzare alla fine.

  • Thanks 1

Share this post


Link to post

Da agronomo, direi che la cosa non è plausibile. La vegetazione, a parità di latitudine, si differenzia per fasce altimetriche e, in minor misura, solo per esposizione dei versanti. Nel tuo caso dovremmo solo ipotizzare un rimboschimento di conifere fatto a cavolo... (il che in realtà spesso è avvenuto!).

  • Like 4
  • Thanks 1

Share this post


Link to post

Grazie a tutti per i suggerimenti. Seguirò il consiglio di Jango. È quello più indolore, volendo realizzare il mio progetto. Mescolerò un po' i vari tipi, facendo crescere, via via, la tipologia che rappresenterò in quello scenario.

 

:ciao:

Share this post


Link to post

Vorrei inserire la regola LLCR e utilizzarla in tutte le prove Quick drive che uso per le verifiche della tratta. È possibile? Se sì, la devo inserire nella session di default?

Grazie

 

:ciao:

Share this post


Link to post

Ragazzi scusate. La strada sterrata 5 non dovrebbe essere NT?  :bho::bho::bho:

  

C'è un traffico notevole!

 

482011579_2020-05-10105058.thumb.jpg.f3359f8cdc90b204685920441010e1cd.jpg

 

2096515643_2020-05-10105225.thumb.jpg.1bc44c0b0977982482e297a1058b3f9f.jpg

 

:ciao:

Share this post


Link to post
Il 10/5/2020 alle 11:02, helys ha scritto:

Ragazzi scusate. La strada sterrata 5 non dovrebbe essere NT?  :bho::bho::bho:

 

E non dovrebbe esserci, hai ragione!

 

Grazie della segnalazione,  con il prossimo aggiornamento sistemo questo ed altri peccatucci :mrgreen:. Questione di pochi giorni.

  • Like 1

Share this post


Link to post

×
×
  • Create New...