Jump to content
ettore48

TRS 2019 - Panoramica

Recommended Posts

Ti ho trovato il primo (oggetto Auran payware), non so se riuscirai ad installarlo.

E' speedtree che poi è stato eliminato....:impiccato:

Tree Broadleaf 06 Darker.cdp

 

Il secondo non l'ho rintracciato pure io, è un oggetto di dinorius....

Non credo siano comunque essenziali alla tratta.

Un bel delete missing objects......:su:

 

 

Share this post


Link to post

Perfetto grazie

Il payware Auran l'ho installato correttamente. Per quello di dinorius ho trovato la versione precedente per cui è bastata una modifica al config per renderlo operativo.

 

Quando hai voglia e tempo mi giri la nuova versione della Sebino Lake? Volevo provare la sessione merci sulla tua versione visto che quella targata Auran ha i binari che si spezzano in uscita da Brescia e in alcune gallerie (ho trovato segnalazioni in tal senso anche sul forum auran).

 

:ciao:

Share this post


Link to post
17 ore fa, pegaso52 ha scritto:

Si è l'unica cosa giusta da fare, nel lavorare su di una tratta mi sono accorto che il traffico automobilistico era incasinato, nelle curve, passi carrabili etc c'erano auto bloccate, il bello erano loro a suonare il clacson, roba da non crederci.

comunque sono tornato indietro prima del SP1

 

no swp1.png

 

Allora faccio bene a ignorare la patch. La SP1 non la istallerò. Almeno fino a quando non sarò costretto. Mi dite perché dovrei farlo?

 

:ciao:

Share this post


Link to post
15 ore fa, gigi-mmo ha scritto:

Perfetto grazie

Il payware Auran l'ho installato correttamente. Per quello di dinorius ho trovato la versione precedente per cui è bastata una modifica al config per renderlo operativo.

 

Quando hai voglia e tempo mi giri la nuova versione della Sebino Lake? Volevo provare la sessione merci sulla tua versione visto che quella targata Auran ha i binari che si spezzano in uscita da Brescia e in alcune gallerie (ho trovato segnalazioni in tal senso anche sul forum auran).

 

:ciao:

 

Certo, così puoi essere tentato di fare una sessione verso Paratico .....🤣

Devi tenere conto che è ancora una beta (ma l'impianto ferroviario è completo) e molti oggetti sono stati aggiunti o modificati per essere stagionali, per cui ti dovrei mandare anche il pack di oggetti che si sostituiranno automaticamente o sovrascriveranno. OK ?

Moreno sta terminando alcune bellissime stazioni, poi dovremo essere ok.

Eventualmente inserisco il tutto nel club Gruppo di sviluppo.

Se ti va bene provvedo ai cdp.

Per i binari che si spezzano in SP1 credo sia dovuto a qualche bug  relativo alla coordinata in altezza dei punti di attacco dei "bridge".

Infatti le gallerie della Sebino sono costruttivamente dei bridge !

Cliccando semplicemente con il pulsante modifica altezza delle splines, dovrebbe (condizionale) tornare alla normalità.

Il problema non è nella Sebino, in quanto l'ho riscontrato anche in altre tratte  TRS19 NON SP1......🙄

Share this post


Link to post
1 ora fa, jango ha scritto:

 

Certo, così puoi essere tentato di fare una sessione verso Paratico .....🤣

Devi tenere conto che è ancora una beta (ma l'impianto ferroviario è completo) e molti oggetti sono stati aggiunti o modificati per essere stagionali, per cui ti dovrei mandare anche il pack di oggetti che si sostituiranno automaticamente o sovrascriveranno. OK ?

Moreno sta terminando alcune bellissime stazioni, poi dovremo essere ok.

Eventualmente inserisco il tutto nel club Gruppo di sviluppo.

Se ti va bene provvedo ai cdp.

Per i binari che si spezzano in SP1 credo sia dovuto a qualche bug  relativo alla coordinata in altezza dei punti di attacco dei "bridge".

Infatti le gallerie della Sebino sono costruttivamente dei bridge !

Cliccando semplicemente con il pulsante modifica altezza delle splines, dovrebbe (condizionale) tornare alla normalità.

Il problema non è nella Sebino, in quanto l'ho riscontrato anche in altre tratte  TRS19 NON SP1......🙄

 

 

Ok. carica pure nel gruppo di sviluppo.

Per Paratico un idea mi è venuta già da un po' di tempo. 

Confermo che il problema non è la Sebino ma l'ultima build di TRS19  (nelle precedenti il problema non esisteva). L'assurdo è che in surveyor è tutto ok mentre in drive i binari sono spezzzati.

 

:ciao:

 

 

Share this post


Link to post

Dalla newsletter di oggi

 

On top of our schedule for next week is working on the TANE SP4 update and Mac App Store TRS19 release.

 

Buone notizie per gli utenti Mac.

La creazione di una versione da commercializzare sull'App Store implica la la riscrittura con le API Metal che miglioreranno significativamente le performance di Trainz.

(Attualmente Trainz Mac utilizza OpenGL che sfrutta in modo eccessivo le prestazioni della CPU e in minima parte quelle della GPU. Metal permette di ottimizzare il lavoro svolto dal processore per distribuirlo a carico del chip grafico.)

La mia macchina è sicuramente valida (processore Intel i9 3,6 GHz - scheda grafica Radeon Pro Vega 48 8 GB memoria video. 64 GB RAM disco SSD 1 TB) ma, per i motivi sopra esposti la ventola viaggia sempre e fastidiosamente al massimo (E' l'unica applicazione che riesce a farla partire).

 

 

Share this post


Link to post
4 minuti fa, gigi-mmo ha scritto:

(processore Intel i9 3,6 GHz - scheda grafica Radeon Pro Vega 48 8 GB memoria video. 64 GB RAM disco SSD 1 TB)

 

complimenti.... :su:

 

 

Share this post


Link to post
5 minuti fa, gigimori ha scritto:

 

complimenti.... :su:

 

 

 

Che Trainz non sfrutta per nulla.

Devo tenere le impostazioni medie per evitare di avere un gioco "balbuziente  :classic_laugh: "

Share this post


Link to post

ma a proposito, ora che mi viene in mente... e la questione delle NVIDIA si ATI no?

 

1 ora fa, gigi-mmo ha scritto:

scheda grafica Radeon Pro Vega 48 8 GB memoria video

 

come si comporta la tua... 

Share this post


Link to post
16 minuti fa, gigimori ha scritto:

ma a proposito, ora che mi viene in mente... e la questione delle NVIDIA si ATI no?

 

 

come si comporta la tua... 

 

Se ti riferisci agli effetti TurfFX. No non li supporta. E' una prerogativa NVIDIA

  • Like 1

Share this post


Link to post

Ed e' anche uno dei motivi per cui la nVidia e' nella mia blacklist personale.

 

E pensare che fino al 1999 avevo preso 3 schede nVidia; TNT, TNT2 e Geforce2

Share this post


Link to post

 

ciao, scusa ma non si capisce...

 

18 minuti fa, sidew ha scritto:

Ed e' anche uno dei motivi per cui la nVidia e' nella mia blacklist personale.

E pensare che fino al 1999 avevo preso 3 schede nVidia; TNT, TNT2 e Geforce2

 

escludi la nVidia perchè ESEGUE gli effetti TurfFX ?! 

 

è un fatto personale? :classic_biggrin:

 

 

 

Share this post


Link to post

×
×
  • Create New...