Jump to content

Funzione Revamping


Fulvio53

Recommended Posts

1 ora fa, Fulvio53 ha scritto:

Bene !! Visto che è così..guardo se riesco a rimetterle a posto..io le copiate,ma dopo le prime che ho provato ,per le altre mi sono fidato.Quindi vedo di risolvere questo problema quanto prima..Scusate.

 

Fulvio, che ti scusi a fare? Tu ci metti tutta la tua passione e (quasi) nessuno ci bada.

Se qualcuno mi dice che ho fatto un errore sono contento. Almeno ce n'è uno che ha guardato le mie cose con attenzione.

E' successo che su 160 scaricamenti nessuno si sia reso conto che c'era un errore anche abbastanza evidente.

 

Vai avanti così Fulvio e grazie per quello che fai.

 

Ciao ALM

  • Like 3
Link to comment
16 minuti fa, ALM ha scritto:

 

Fulvio, che ti scusi a fare? Tu ci metti tutta la tua passione e (quasi) nessuno ci bada.

Se qualcuno mi dice che ho fatto un errore sono contento. Almeno ce n'è uno che ha guardato le mie cose con attenzione.

E' successo che su 160 scaricamenti nessuno si sia reso conto che c'era un errore anche abbastanza evidente.

 

Vai avanti così Fulvio e grazie per quello che fai.

 

Ciao ALM

Lo so Andrea,ma mi dispiace lo stesso,perchè è un mio errore ed è tutto lavoro in più per tutti ..

Link to comment

Allora, queste sono tutte le Vectron "a catalogo" (per ora, il numero è destinato a salire vertiginosamente :mrgreen:)

 

E191 - monotensione 3 kV CC - due pantografi

 

hanno 92417 poly. A parte la prima, hanno un LOD minimo da 20 poly

 

<kuid:407509:100336> DB Cargo Italia E191 014 (la prima)
<kuid:135722:191021> EVM Rail E191.022
<kuid:184123:105740> GTS Rail E191.043 PENELOPE

<kuid:184123:105741> GTS Rail E191.044 MUVT
<kuid:184123:105737> GTS Rail E191.045 GALILEO

<kuid:407509:100532> Loco Italia E191.101
<kuid:407509:100531> Loco Italia E191.104

 

E193 - politensione 3 kV CC / 15 kV CA - quattro pantografi

 

hanno 3 livelli di LOD, con 105168 / 70314 / 44134 poly. A parte la prima, hanno un LOD extra minimo da 20 poly


<kuid:407509:100274> Captrain 193 892 (la prima)

<kuid:135722:193001> Adriafer E193.674

<kuid:135722:193002> Adriafer E193.675
<kuid:184123:10001> MIR E193.641
<kuid:184123:10002> MIR E193.642
<kuid:135722:193003> BLS E193.712
<kuid:135722:193004> BLS E193.716

 

Il livello di LOD minimo l'abbiamo aggiunto perché non ha senso far lavorare il PC per renderizzare decine di migliaia di poly a chilometri di distanza: appare comunque a distanze elevatissime, dove la locomotiva sarebbe comunque visibile solo come un grumo di pixel

 

Due consigli:

 

1) non usare come base le due loco uscite per prime (E191 DB Cargo Italia e E193 Captrain). Appena ho tempo le aggiorno con il LOD minimo, ma per ora non ce l'hanno

 

2) ho visto che le texture sono JPG. Indubbiamente fanno risparmiare moltissimo spazio, ma ogni volta che le salvi perdono definizione. Ti consiglierei di lavorare su texture TGA e salvarle come JPG solamente quando sono complete.

 

:ciao:

 

  • Like 1
Link to comment

Ok .Va bene..però i miei cloni li devo rivedere anche perché non posso rimanere col dubbio se hanno problemi,come quelli di prima...Comunque vi ringrazio per la comprensione,ero abbastanza tranquillo sulle tesxture,però in effetti tra una macchina e un altra ci possono essere delle differenze.

Link to comment

:tispacco:

2 ore fa, UP844 ha scritto:

Allora, queste sono tutte le Vectron "a catalogo" (per ora, il numero è destinato a salire vertiginosamente :mrgreen:)

 

E191 - monotensione 3 kV CC - due pantografi

 

hanno 92417 poly. A parte la prima, hanno un LOD minimo da 20 poly

 

<kuid:407509:100336> DB Cargo Italia E191 014 (la prima)
<kuid:135722:191021> EVM Rail E191.022
<kuid:184123:105740> GTS Rail E191.043 PENELOPE

<kuid:184123:105741> GTS Rail E191.044 MUVT
<kuid:184123:105737> GTS Rail E191.045 GALILEO

<kuid:407509:100532> Loco Italia E191.101
<kuid:407509:100531> Loco Italia E191.104

 

E193 - politensione 3 kV CC / 15 kV CA - quattro pantografi

 

hanno 3 livelli di LOD, con 105168 / 70314 / 44134 poly. A parte la prima, hanno un LOD extra minimo da 20 poly


<kuid:407509:100274> Captrain 193 892 (la prima)

<kuid:135722:193001> Adriafer E193.674

<kuid:135722:193002> Adriafer E193.675
<kuid:184123:10001> MIR E193.641
<kuid:184123:10002> MIR E193.642
<kuid:135722:193003> BLS E193.712
<kuid:135722:193004> BLS E193.716

 

Il livello di LOD minimo l'abbiamo aggiunto perché non ha senso far lavorare il PC per renderizzare decine di migliaia di poly a chilometri di distanza: appare comunque a distanze elevatissime, dove la locomotiva sarebbe comunque visibile solo come un grumo di pixel

 

Due consigli:

 

1) non usare come base le due loco uscite per prime (E191 DB Cargo Italia e E193 Captrain). Appena ho tempo le aggiorno con il LOD minimo, ma per ora non ce l'hanno

 

2) ho visto che le texture sono JPG. Indubbiamente fanno risparmiare moltissimo spazio, ma ogni volta che le salvi perdono definizione. Ti consiglierei di lavorare su texture TGA e salvarle come JPG solamente quando sono complete.

 

:ciao:

 

Ti consiglierei di lavorare su texture TGA e salvarle come JPG solamente quando sono complete.

Scusami,ma non ho capito questo passaggio..Vuoi che le metta tutte in TGA ...va bene.Ma non ho capito la questione dei JPG dopo una volta in TGA.Se le salvo in tga,perchè poi le devo mettere in jpg

Link to comment
1 minuto fa, Fulvio53 ha scritto:

Se le salvo in tga,perchè poi le devo mettere in jpg

 

Io normalmente lavoro solo su TGA o su PSD (il formato nativo di Photoshop, che permette di usare i livelli) che alla fine salvo come TGA.

 

Se vuoi usare i JPG perché il CDP viene molto leggero, va benissimo. Però se lo usi durante la lavorazione della texture partendo da un TGA, ogni volta che salvi perdi definizione. Se non salvi mai dall'inizio alla fine, non c'é problema, io di solito impiego settimane per un carro :rotfl:.

 

:ciao: 

  • Like 1
Link to comment

Ci sono delle brutte notizie ..ho caricato la brenner werbung e ha lo stesso problema identico alla Meedwy,ma non solo anche tutte la altre ..ecco il risultato..pertanto alla luce di questo fatto prima di farne altre metto a posto queste ..da come si vede la meedway ,mi sembra che il problema non l'abbia più--

2023-10-05 190325.jpg

  • Like 3
Link to comment

Grazie Andrea..Gli errori purtroppo ci sono,ma poi bisogna risolverli.Ora piano-piano vado dietro alle altre e poi quando le ho finite tutte e riviste in mappa le ricarico.Me ne fossi accorto subito ponevo rimedio e invece mi sono fidato...e così le rivedo una per una.Sono fatto così.

  • Thanks 1
Link to comment

Beh!! Visto che bisogna rivedere tutto dall'inizio...per fare una bella cosa bisognerebbe sapere quali sono quelle a 2 e a 4 pantografi,perchè le mesh sono leggermente diverse e anche lo script.Nel frattempo,vado dietro a quelle che sono sicuro che sono a 4........naturalmente quelle che sono state fatte l'altro ieri.

Link to comment
×
×
  • Create New...