Jump to content

Fulvio53

Gold Member
  • Content Count

    99
  • Joined

  • Last visited

Everything posted by Fulvio53

  1. rettifica Non sono shimms,ma Sfhimmns,sì sono questi...non ho potuto specificare di più ,in quanto c'era e c'è ancora un temporale della Madonna,con lampi che sembrava giorno,quando ho messo la notizia...e quindi ho dovuto chiudere in bella fretta,anche con i programmi aperti..
  2. Sulla dls troverete dei nuovi carri shimms e shimms Mercitalia 4.5
  3. Grazie per l'informazione. Per me, i miei li puoi tranquillamente cancellare che non c'è nessun problema da parte mia.
  4. Buongiorno!!! Ampliamento della mappa(almeno ci provo) della mappa grande,in modo da poter fare girare le automotrici.L'ampliamento in questione prevede l'aggiunta della linea che da Alessandria va a Casale,toccando le stazioni di Valmadonna,Valenza e qui metto le diramazioni su Mortara e su Pavia.può darsi e vedo come va,se regge,il proseguimento su Chivasso da Casale .E in ultima analisi il mio intendimento è quello di fonderla con la Torino-Chivasso-Santhià di cui ho già una copia,vedremo...
  5. https://mallardswhistles.wixsite.com/cslw per chi è amante del genere..
  6. Trainz Packs - Trainzworks Fórum Hai ragione ieri avevo una premura barbina e non vi ho fatto caso...Comunque questo è il link dove ci sono una serie di link oltre ai quali anche quello della povera Patricia e dove ci sono anche quelle vetture a cento porte estere...Spero che così vada meglio..
  7. Buongiorno! Non sapevo esistessero delle cento porte all'estero...questa è ungherese e assomiglia molto alle tradizionali nostre
  8. Buongiorno a tutti!! Finalmente ne sono venuto a una con la questione del carico. Ho scaricato quick drive rule v2. Ma essendo difettoso per via di un file all'interno il globalconsisthelper.gs,il programma non me lo faceva vedere e quindi non potevo inserirla all'interno della mappa.Allora studia che studia,ho eliminato dal quick drive rule v2 il file globalconsisthelper.gs e l 'ho anche eliminato dal file di configurazione di quick drive rule v2, E ora va tutto alla grande aggiungendo le regole,mi è apparsa la risorsa,ora non più difettosa e rossa,ma nera e validata. Al che aprendo poi in driver nella finestra degli aiuti,appare ora il pulsante Usa menu rule che prima non c'era.E utilizzandolo appare la solita,vecchia cara finestra di tutto e quindi di load,unload,loadcommand,ecc. Va detto però che sulla DLS,ci sono e sono scaricabili le due versioni di Quick drive rule v2 kuid2_61392_4010_4 e kuid2_61392_4010_5,quest'ultimo non è altro che l'aggiornamento.Io li ho scaricati tutti e due e l'ultimo è la versione più nuova,e il bello è che sono tutti e due difettosi.. Cioè con lo stesso identico difetto.E al momento non esiste un altra versione corretta .Però come detto eliminando il problema alla radice,la cosa è andata a posto da sola.
  9. Ti ringrazio per la risposta...ma forse sono stato frainteso o mi sono spiegato male ..Non parlavo delle propietà dei carri,so che se vai sul punto ? ti fa vedere e aggiungere risorse....No,dicevo le vecchie regole anche quelle su Driver che ti appaiono nel mini menù,insieme a <navigare a>oppure <naviga attraverso trackmark> oppure <couple> e <uncouple>,ecd,ecc....Assieme a queste vi erano >load> e <unload>tu ci cliccavi sopra e i carri si caricavano e si scaricavano(a secondo appunto alle propietà),però non andavi sulle porpietà in guida,perchè le merci erano già precaricate dall'autore..Qui nel 2019 qyeste regole io non le ho viste,sì ci sono le propietà ,ma a me non le caricano...più di così non so cosa fare.Comunque ancora grazie per la disponibilità
  10. Buongiorno a tutti!! Odio dover essere sempre qui a rompere le scatole coi i miei problemi...di cui mi scuso.Il fatto è che piuttosto che assillarvi con le mie paturnie volevo tenermelo così,però poi non ce l'ho fatta,sono sincero perché non mi va giù a far girare dei carri vuoti,sapendo che potenzialmente possono essere caricati,anzi senza potenzialmente.Vengo subito al punto una volta fino al 2102(tane non lo so) c'erano le regole <load>,<unload> e <loadcommand>non quelli di default perché quelli sono inerti ,ci clicchi,ci clicchi,ma non succede niente.Su questo 2019 come si fa a caricare i carri,perché ho visto le icone di carico,in una finestra,ma ho provato in tutte le salse,ma non c'è verso.Sono io che sto diventando rincoglionito,oppure bisogna fare qualche manovra strana....Se si apre la finestra del macchinista ad un certo punto appare load con una freccia,ma poi dopo non c'è niente e ancora, cliccando su load,non succede niente lo stesso...A questo punto mi sorge spontanea una domanda ...ma non potevano lasciare le cose come stavano,senza.....Grazie mille per la risposta .Buona serata.
×
×
  • Create New...