Jump to content
Sign in to follow this  
Davo

"Progressiometri" e altro

Recommended Posts

Ciao a tutti,

 

stavo cercando di riutilizzare, nello sviluppo di una piccola tratta, questi straordinari strumenti in TRS19 ma mi sono accorto che ci sono problemi di funzionamento.

Se ricordo bene, nelle vecchie versioni di trainz, una volta posizionati 2 “PK-Origine” e ruotando il “PK-Destinazione” che ci stava in mezzo si ottenevano le due distanze che lo separavano dai rispettivi “PK-Origine”. Adesso se viene ruotato impone sempre 000+000. Qualcuno di voi ha avuto esperienza?

 

Grazie.

Share this post


Link to post

Ciao

Temo che sia una questione di non compatibilità tra il nuovo Trainz e la nostra utility.

Verranno revisionati e se possibile corretti, non so dirti con che tempistiche però.

 

Grazie a te, ciao. 

Share this post


Link to post
4 ore fa, Davo ha scritto:

Ciao a tutti,

 

stavo cercando di riutilizzare, nello sviluppo di una piccola tratta, questi straordinari strumenti in TRS19 ma mi sono accorto che ci sono problemi di funzionamento.

Se ricordo bene, nelle vecchie versioni di trainz, una volta posizionati 2 “PK-Origine” e ruotando il “PK-Destinazione” che ci stava in mezzo si ottenevano le due distanze che lo separavano dai rispettivi “PK-Origine”. Adesso se viene ruotato impone sempre 000+000. Qualcuno di voi ha avuto esperienza?

 

Grazie.

 

Il problema è presente solo se il binario del PK destinazione è posato in senso inverso rispetto a quello del PK origine. Se hai questa situazione e comunque necessità di utilizzarlo posa i PK destinazione che ti servono. Salva la tratta, esci e rientra. A questo punto appariranno le distanze.

Share this post


Link to post

A me, in TRS19 funzionano perfettamente anche in situazioni complesse.

Forse leggere le istruzioni di Carlo...

Share this post


Link to post
1 ora fa, jango ha scritto:

A me, in TRS19 funzionano perfettamente anche in situazioni complesse.

Forse leggere le istruzioni di Carlo...

 

... forse hai avuto la fortuna e l'accortezza di posare i binari tutti nello stesso verso o forse stiamo ragionando con due build diverse.

Share this post


Link to post

Ho fatto alcune prove. Se il progressimetro non legge la distanza (dopo una rotazione)  è sufficiente cancellare il PK destinazione e successivamente ripristinarlo (ctrl+z). Dopo l'operazione il funzionamento è corretto. 

 :ciao: 

  • Thanks 1

Share this post


Link to post
18 minuti fa, gigi-mmo ha scritto:

Se il progressimetro non legge la distanza (dopo una rotazione)  è sufficiente cancellare il PK destinazione e successivamente ripristinarlo (ctrl+z). Dopo l'operazione il funzionamento è corretto. 

 

Aggiungiamo una nota al manuale appena li ripubblico "di qua".

Share this post


Link to post
11 ore fa, gigi-mmo ha scritto:

 

... forse hai avuto la fortuna e l'accortezza di posare i binari tutti nello stesso verso o forse stiamo ragionando con due build diverse.

 

Effettivamente hai ragione. Ormai da 2004 mi sono abituato alla logica di inserire i binari sempre dallo stesso verso (è un difetto del route builder), o meglio seguendo la regola binario pari/dispari in caso di doppio.

Questo mi  aiuta anche nella posa dei segnali o altri oggetti trackside, che non devono essere ruotati.

Ma devo dire che ogni tanto qualche binario "al contrario", scappa anche a me.....:classic_laugh:

  • Like 1

Share this post


Link to post
21 ore fa, gigi-mmo ha scritto:

Ho fatto alcune prove. Se il progressimetro non legge la distanza (dopo una rotazione)  è sufficiente cancellare il PK destinazione e successivamente ripristinarlo (ctrl+z). Dopo l'operazione il funzionamento è corretto. 

 :ciao: 

 

La stessa operazione necessaria per riportare a a terra gli oggetti volanti dopo un merge tra diverse tratte

  • Confused 1

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...