Jump to content

Trainz2019 per Mac e aggiornamento SP3


Recommended Posts

Ho ricevuto stamane la mail che annucia l'uscita del SP3 anche per Mac ma con una brutta sorpresa:

 

SP3 aggiorna Trainz all'utilizzo di Metal perciò tutti coloro che non hanno la possibilità di usarlo NON devono aggiornare.

Questo vale praticamente per tutti quei Mac che non possono essere aggiornati a MacOs Big Sur (più o meno dal 2013 in poi).

Link to post

Corretto. La cosa spiacevole è che già Catalina utilizzava Metal per cui avrebbero potuto lasciare uno spazio temporale più ampio.

Probabilmente la scelta di supportare solo Big Sur nasce dalla necessità di rilasciare una build compatibile anche con i nuovi processori M1

 

:ciao:

Link to post

Immagino di sì visto che sul mio iMac late 2012 Catalina gira alla grande e non ho nessun problema.

Blender per esempio su quella macchina va che è una meraviglia per un computer di 9anni fa

Link to post
×
×
  • Create New...