Jump to content

sessioni e tratte


Recommended Posts

2 ore fa, Davide Martinelli ha scritto:

nello specifico il sistema atsl che cos'è? pardon ma ho bisogno che certe cose mi vengano spiegate. 

Modifichi oggetti di cui non ne conosci la funzione? Meno male che è un simulatore e al peggio impalla.

 

Il sistema ATLS è un sistema programmato per determinate funzioni, ogni manomissione determina uno sbilanciamento del programma.

Pérendi in considerazione che utilizzando il linguaggio italiano al posto di default inglese, alcune sessioni sballano.

C'è poco da meravigliarsi se ti si impalla o vada in crash.

 

Comunque puoi sempre fare una cosa.

Mi pare che hai una versione di steam, nella stessa cartella dove vengono salvati gli  screenshot c'è una cartella di backup, lì determinata dalla data e orario hai la versione salvata di quella che ti si impalla, caricala sostituisci gli oggetti modificati con quelli originali tramite REPLACE ASSETT e facci sapere.

 

Link to post
3 ore fa, pegaso52 ha scritto:

Modifichi oggetti di cui non ne conosci la funzione? Meno male che è un simulatore e al peggio impalla.

 

Il sistema ATLS è un sistema programmato per determinate funzioni, ogni manomissione determina uno sbilanciamento del programma.

Pérendi in considerazione che utilizzando il linguaggio italiano al posto di default inglese, alcune sessioni sballano.

C'è poco da meravigliarsi se ti si impalla o vada in crash.

 

Comunque puoi sempre fare una cosa.

Mi pare che hai una versione di steam, nella stessa cartella dove vengono salvati gli  screenshot c'è una cartella di backup, lì determinata dalla data e orario hai la versione salvata di quella che ti si impalla, caricala sostituisci gli oggetti modificati con quelli originali tramite REPLACE ASSETT e facci sapere.

 

non ho ben capito la parte finale , se carico il backup mi da tutti gli oggetti modificati negli ultimi giorni compresa la tratta/sessione , se intendi "riporta all'originale" si l'ho fatto e mi ha riportato allo stato originale 6 carichi per treni di cui uno in versione 3.8 che ho eliminato.

Link to post
3 ore fa, pegaso52 ha scritto:

Modifichi oggetti di cui non ne conosci la funzione? Meno male che è un simulatore e al peggio impalla.

 

Il sistema ATLS è un sistema programmato per determinate funzioni, ogni manomissione determina uno sbilanciamento del programma.

Pérendi in considerazione che utilizzando il linguaggio italiano al posto di default inglese, alcune sessioni sballano.

C'è poco da meravigliarsi se ti si impalla o vada in crash.

 

Comunque puoi sempre fare una cosa.

Mi pare che hai una versione di steam, nella stessa cartella dove vengono salvati gli  screenshot c'è una cartella di backup, lì determinata dalla data e orario hai la versione salvata di quella che ti si impalla, caricala sostituisci gli oggetti modificati con quelli originali tramite REPLACE ASSETT e facci sapere.

 

oggetti di versione inferiore con punto esclamativo giallo non dovrebbero arrecare comunque problemi all'operazione di fusione dei layer?

 

Link to post

Davide nella cartella di bakup ci sono tutti gli oggetti eliminati dal CM, logico che ci sarà anche la versione della tratta e della sessione che ti ha dato i problemi, 

Momentaneamente carica la tratta, elimina tutti gli oggetti che hai modificato e sostituiscili con oggetti adeguati al trs12, possono essere sostituiti con REPLACE ASSETT.

Facci sapere che succede.

 

 

 

 

 

 

Link to post
3 ore fa, Davide Martinelli ha scritto:

oggetti di versione inferiore con punto esclamativo giallo non dovrebbero arrecare comunque problemi all'operazione di fusione dei layer?

 

Il punto eslamativo segnala un avviso e non dovrebbe dare problemi.

Al contrario un oggetto per trs19 esce sul CM di trs12 con un punto esclamativo rosso e segnala che quel cdp non è utilizzabile con quella versione e se il solo built del config viene abbassato sono problemi. Se hai possibilità di entrare in tzit.com cerca la discussione 5 terre, è un tentativo di portare una tratta da trs 12 alla versione trs10, primo ed unico tentativo nella storia di trainzitalia.

 

Link to post
Il 10/10/2020 alle 14:17, pegaso52 ha scritto:

Modifichi oggetti di cui non ne conosci la funzione? Meno male che è un simulatore e al peggio impalla.

 

Il sistema ATLS è un sistema programmato per determinate funzioni, ogni manomissione determina uno sbilanciamento del programma.

Pérendi in considerazione che utilizzando il linguaggio italiano al posto di default inglese, alcune sessioni sballano.

C'è poco da meravigliarsi se ti si impalla o vada in crash.

 

Comunque puoi sempre fare una cosa.

Mi pare che hai una versione di steam, nella stessa cartella dove vengono salvati gli  screenshot c'è una cartella di backup, lì determinata dalla data e orario hai la versione salvata di quella che ti si impalla, caricala sostituisci gli oggetti modificati con quelli originali tramite REPLACE ASSETT e facci sapere.

 

ti riprendo questo messaggio .

le uniche cose che ho modificato da trs19 sono dei treni o case non certamente ciò che ha a che vedere con altro.

a casa passo provare a togliere tutto ciò che non è di default dalla tratta e quindi provare a convertire. 

Link to post
3 ore fa, Davide Martinelli ha scritto:

se la situazione  è nera rifaccio la tratta.

 

Rosea non è... 😞.

 

Ho provato ogni soluzione che mi è venuta in mente, incluso clonare tratta e sessione e lasciare il PC in funzione tutta la notte (dal momento che un Database Repair può diurare 5-6 ore, ho pensato che forse il gioco avesse bisogno di tempo per trasferire tutto), ma non ho avuto alcun successo.

Purtroppo l'unica che funziona è quella di trasferire individualmente gli oggetti dal livello sessione al livello tratta (praticabile e desiderabile - per passare il tempo - solo in caso di condanna all'ergastolo in isolamento),

 

3 ore fa, Davide Martinelli ha scritto:

ma il fatto che nel gioco siano installate tante cose inficia sul caricamento delle mappe o altro?

 

Il numero di oggetti presenti nella tratta (1724) non è particolarmente elevato: per confronto, ecco i dati di alcune tratte "classiche":

Due Golfi - 1945 dipendenze

Relax - 1708 dipendenze

Brescia-Iseo v.2.1 - 1694 dipendenze

Sherman Hill - 1227 dipendenze (la tratta corre su un terreno estremamente brullo)

 

Se posso permettermi alcune osservazioni:

 

1) In linea generale, consiglierei di sostituire gli alberi costituiti da piani, che hanno un aspetto orribile in TS12, ed ancor peggiore nelle versioni successive, con un numero non eccessivo di SpeedTree. Al posto di queste foreste spline, inoltre, suggerirei un copia-e-incolla di una zona di foresta, ruotandolo ad ogni incollaggio.

 

1281630260_dream(1).thumb.jpg.dbdf7944642dec1f4685e86ad45cfb05.jpg

 

2a) Gli indicatori di itinerario vanno posti sui segnali che precedono una diramazione di più linee diverse. In questo caso (prima di una comunicazione) non hanno senso.

2b) Il segnale sul binario di sinistra (a vela tonda) non potrà comunque mostrare altro che l'indicazione "1"

2c) Il segnale sul binario di destra dovrebbe essere a 2 vele, dal momento che dopo di esso sono possibili un itinerario di corretto tracciato ed uno in deviata (con conseguente riduzione di velocità)

2d) Tutti e due i segnali sono di avviso... :bho:

 

591952458_dream(2).thumb.jpg.e7428148157100baee848969bd0e5055.jpg

 

3) L'uso di questi indicatori impedisce la marcia banalizzata ai treni dell'IA, ed anche un treno condotto dal giocatore troverà il segnale immediatamente a valle disposto a via impedita.

 

2000562346_dream(4).thumb.jpg.69bb303568615e33785882bc6384d627.jpg

 

4) In questa stazione, un binario di precedenza anche per la direzione verso l'alto dell'immagine non guasterebbe.

 

1171737382_dream(5).thumb.jpg.87801c9b28dbbbd02ad3a3d368852cc7.jpg

 

5) La pesa a ponte è (o meglio, era) posta sui binari dello scalo merci per pesare i carri in partenza/arrivo. Posta così, su un binario di precedenza, non ha senso.

 

2037998686_dream(6).thumb.jpg.8c1f9eb5d6659b0f6e6f30e78165d3ed.jpg

 

6) I magazzini merci solitamente sono affiancati a binari tronchi, accessibili su un solo lato. Fanno (facevano :mrgreen:) eccezione le linee ex-austriache pervenute all'Italia dopo la 1.a guerra mondiale (in Alto Adige e Friuli) perché in Austria e Germania si preferiva avere la maggior flessibilità consentita dall'accesso su entrambi i lati del binario (lo si può constatare anche da molti piani binari modellistici di origine tedesca)

 

 

 

1471405191_dream(7).thumb.jpg.d119d458ba8ab38e4ed9be16deb402a7.jpg

 

P.S. Nelle immagini appaiono molti elementi mancanti e buchi nelle texture, dovuti al fatto che mi mancano 291 dipendenze. La mancanza delle dipendenze non influisce comunque sulla fusione tra tratta e sessione (provato su altra tratta, con MK sia nella tratta, sia nella sessione)

 

:ciao:

Link to post

Ciao Davide, anche io ho provato a committare oggetti con build superiore al 3.7. Alcuni si installano, danno il.punto esclamativo giallo, ma non funzionano. O meglio possono funzionare quando li metti, ma al riavvio successivo non funzionano piú. Ho avuto lo stesso problema, con il 12, caricamenti infiniti, blocchi.

Io ho risolto cosí:.

Ho aperto la tratta in CM, ho fatto la lista di tutti gli oggetti, e li ho riscritti con gli stessi nuovi.  Anche se hai cambiato la build, nel momento che li riscrivi la build torna originale e ti da errore. Prendi e li elimini tutti. Non devi buttare nessuna tratta. Ma cercare solo gli oggetti non idonei. P.s. passa a Tane. Io alla fine l'ho fatto

Link to post
9 ore fa, Fenix7 ha scritto:

Ciao Davide, anche io ho provato a committare oggetti con build superiore al 3.7. Alcuni si installano, danno il.punto esclamativo giallo, ma non funzionano. O meglio possono funzionare quando li metti, ma al riavvio successivo non funzionano piú. Ho avuto lo stesso problema, con il 12, caricamenti infiniti, blocchi.

Io ho risolto cosí:.

Ho aperto la tratta in CM, ho fatto la lista di tutti gli oggetti, e li ho riscritti con gli stessi nuovi.  Anche se hai cambiato la build, nel momento che li riscrivi la build torna originale e ti da errore. Prendi e li elimini tutti. Non devi buttare nessuna tratta. Ma cercare solo gli oggetti non idonei. P.s. passa a Tane. Io alla fine l'ho fatto

è un lavoro impestato e a sto punto mi conviene rifare tutto

 

Link to post
Il 20/10/2020 alle 13:09, Fenix7 ha scritto:

Ciao Davide, anche io ho provato a committare oggetti con build superiore al 3.7. Alcuni si installano, danno il.punto esclamativo giallo, ma non funzionano. O meglio possono funzionare quando li metti, ma al riavvio successivo non funzionano piú. Ho avuto lo stesso problema, con il 12, caricamenti infiniti, blocchi.

Io ho risolto cosí:.

Ho aperto la tratta in CM, ho fatto la lista di tutti gli oggetti, e li ho riscritti con gli stessi nuovi.  Anche se hai cambiato la build, nel momento che li riscrivi la build torna originale e ti da errore. Prendi e li elimini tutti. Non devi buttare nessuna tratta. Ma cercare solo gli oggetti non idonei. P.s. passa a Tane. Io alla fine l'ho fatto

A me non mi è successa una cosa del genere,almeno fino a che ho tenuto il 12,sia nella versione 50009 e l'altra 61388...in effetti se apro e a volte mi capita, in quanto col 19 nel cm grazie alle modifiche che hanno fatto mi capita di cancellare oggetti senza volere e questo problema lo avevo già scritto qua da qualche parte...e riprendo gli oggetti da lì. Dicevo apro queste mappe e sessioni ,ma gli oggetti che locomotori o altro ci sono..e preciso che le modifiche riguardano oggetti che riportano in originale versioni dalla 3.8 fino alla 4.6..questo è quello io noto sui miei 12..e anche nel 10,naturalmente nel 10 la build era 3.3,ma adesso il 10 l'ho avevo cancellato per fare posto al Platinum e ho cancellato pure quello....io li ho ancora questi oggetti modificati...anzi dirò di più .locomotori che avevano texture 4096 x 4096 e via dicendo nel 10,installate da originale non venivano confermate in quanto non le digeriva si vede..non venivano neanche classificate come traicar,ma rimanevano in errore...il file di configurazione rimaneva in chump,e dovevo convertire pure quello e levare tutte le cose che non andavano bene per quel tipo di build  ridimensionavo le texture ad esempio qualche Vectron le aveva,in 2048 x 2048 magari in ipg e mettendo la 3.3..allora a quel punto si poteva avere la Vectron anche nel 10.Sempre con le mesch normali però..Perché con le Trainzmesch non c'è storia,io non li scarico  i cdp che hanno le trainzmesch..Macchine che in origine avevano 60/80 MB diventavano di 15/20 mb ...Se scarico ancora quel poco ,scarico tutta roba del 12...Tane o 19 ,manco pè niente....Bene queste macchine sono ancora presenti sia nel database senza errori e sulle tratte dipendenti..

Link to post
×
×
  • Create New...