Jump to content

About This Club

Dai plastici al sistema modulare, fino alle tratte di decine e decine di km, per passare poi all'automazione: oggetti e rotabili danno vita ad una vera e propria ferrovia virtuale !
  1. What's new in this club
  2. Certo che sei in tempo così possiamo pubblicarlo
  3. Ciao, Al solito le rotture della vita quotidiana irrompono... Vado a sistemare le cose, se sono ancora in tempo... Grazie
  4. Grazie gigimori, risolvero' temporaneamente questo problema in questo modo!
  5. ... letto al volo, spero di non dire castronate... secondo me le mappe dovresti inserirle in un layer apposito e poi BLOCCARLO (lucchetto ON)... poi usa lo stesso stratagemma per tutto il resto: - layer principale per i binari - un layer apposito per strade - un layer edifici - un layer strutture ferroviarie... blocchi e Sblocchi quello su cui stai lavorando, così non rischi spostamenti non voluti (e puoi anche renderli visibili o meno "con l'occhio") con questo sistema, descritto piu volte qui nel forum, procederai velocemen
  6. Rieccomi! Dunque, dopo diversi tentativi di importanzione ed elaborazione, ero riuscito a trovare la soluzione piu' ottimale, ma credo di essermi sbagliato. Non riesco affatto ad ottenere l'effetto che hai tu, ossia del doppio raster (Google Maps ed IGN) ed effetto F9 con solo IGM. Sulla texture del terreno mi viene applicato solo quello che importo con il Map Tile Server, mentre se provo invece ad inserire anche il contento di Web Mapping Service mi va a sovrascrivere quello che carico da Google Maps. Dunque avevo avallato l'idea di Google Maps ed ho inserito solo le IG
  7. Ok grazie Giuliano, ora mi e' piu' chiaro (e mi scuso per domande stupide, ma sono alle primissime armi con questo strumento quindi sto cercando di imparare il tutto). Adesso smanetto e vi terro' aggiornato se incappo in qualche altro errore oppure se riesco ad ottenere il tutto perfettamente!
  8. infatti NON devono comparire lì!!! Questi sono mappe georeferenziate, non ortofoto, per cui le devi ritrovare solo nell'elenco dei WMS. Seleziona le carte che ti interessano (in base al fuso UTM) e vedrai che transdem aprirà una finestra di dialogo simile a quella delle tiles, che ti permetterà di scaricare la carte.
  9. Credo di avere aggiunto i valori nel file XML (correttamente?), solo che non compaiono nella lista delle Map Tile Servers, ho dimenticato un passaggio?
  10. Aggiungo che essenmdo un XML, e' molto importante che sia corretta la struttura altrimenti darebbe errore in lettura. Il servergroup deve ess3ere dentro il container che lo contiene tutta la lista dei vari servergroup. Con Notepad++ c'e il plugin xml tools che hanno anche un validatore. Con Visual Studio Code e' gia integrato: https://code.visualstudio.com/
  11. Per le tavolette IGMI la cosa si fa un attimo più complessa. Devi editare il file xml di configurazione dei WMS server, aggiungendo i seguenti parametri: -<ServerGroup name="Italia (K1)"> -<Server name="Infrastrutture Stradali" height="600" width="800" url="http://wms.pcn.minambiente.it/ogc?map=/ms_ogc/WMS_v1.3/Vettoriali/Rete_stradale.map"> <Layer name="RT.RETESTRADALE" scale="7.071068"/> <Layer name="RT.RETESTRADALE.AUTOSTRADE" scale="7.071068"/> <Layer name="RT.RETESTRADALE.STRADE_LOCALI" scale="1.131371"/> <Layer name
  12. Era questo l'errore, saltavo durante il caricamento in CM la cartella Scenary e quindi non importavo nulla in Trainz! E' tutto risolto, ora vedo le ground map di Google Maps sia in visuale normale sia in F9! Certo, i dettagli non sono il top, ma riesco perfettamente a vedere il percorso dei binari nonche' le strade e gli edifici! Grandioso, un grazie di cuore a Giuliano e sidew (non conosco il tuo nome ). Ora smanetto un altro poco con i settaggi cosi' da avere la situazione ottimale! Una curiosita' Giuliano, ma quelle carte IGM dove le hai trovate? Suppongo che l
  13. Il primo errore è assolutamente normale, il programma ti avvisa che le ground textures avranno una bassa risoluzione. Il secondo non lo conosco, ma non mi dice nulla di buono! Comunque il dubbio se le utm tiles siano o meno state generate non può esserci: c’è una barra di avanzamento e, per la tua mappa, che vedo piuttosto estesa, occorrono diversi minuti!
  14. Le UTM tiles li hai importati nel CM? Se ricordo (sono 6 anni che non lo uso TrainzDem e non trovo piu il mio codice senno lo provavo) qando generava le tratte generava dei CDP che iniziavano per UTM che sono le utm tiles e il cdp con la tratta in questione. Se erano importate tutte, prova a controllare i layers nel surveyor,. magari il layer assegnato alle utm e' settato come invisibile.
  15. Dunque, ho rifatto tutta la procedura dall'inizio, seguendo passo passo le guide per generare il tutto. Ho creato i Dem, le groundtextures, le UTM Tiles ed infine il layer dei binari. Nulla, stesso identico risultato come dalle immagini riportate prima, in F9 non vedo nulla e le groundtexture sono ugualmente pessime e sgranate. Forse l'unico passaggio che avevo dimenticato era la posa del layer binari, che ora ho, ma non fa alcuna differenza. Ho trovato ad ogni modo la voce per incrementare il radius di creazione dei tiles (almeno ho risolto un problema) ma a
  16. Ho la sensazione che tu abbia saltato un passaggio fondamentale. La sequenza di lavoro dovrebbe essere questa (molto in sintesi): 1) caricare i DEM 2) caricare il file kml della route 3) caricare la raster map georeferenziata (dopo aver scaricato le immagini da GM) 4) esportare verso trainz, seguendo tutti i passaggi indicati: Cioè prima le groundtextures, poi le UTM tiles (e credo che tu abbia saltato questo passaggio) e in ultimo il layer dei binari. Quando esporti le UTM tiles, il programma genera una serie infinita di oggetti scenery, dal nome tip
  17. Grazie Piero e Giuliano, immagini molto esplicative e dettagliate, ma sono totalmente diverse da quelle che io ottengo tramite TransDem, quindi suppongo sbaglio qualcosa. Vado con delle immagini anche io cosi' da farvi vedere cosa ottengo col software: 1) Questa e' un immagine dall'alto della route in Surveyor, e' stata applicata l'ortofoto di Google Maps (API) ma gia' i colori sono decisamente diversi da come risultano essere dal TransDem: 2) Questa invece e' un immagine ravvicinata della route in surveyor, la texture non e' pixellata ma sempl
  18. Le immagini chiariscono a volte meglio delle parole. Nella prima abbiamo una visione dall'alto della mappa, con la copertura realizzata con ground textures, ricavate dall'IGMI in lontananza e in prossimità del binario da googlemap. Nella seconda, visione ravvicinata: si notano le texture pixellate, utili comunque a dare un'idea dell'andamento del paesaggio. Nella terza, senza variare il livello di zoom, la vista delle tiles sottostanti, ottenuta con F9 (effetto trasparenza). La quarta immagine mostra la stessa zona in vista zenitale, mentre la quinta la zona realizzata. Come ved
  19. In Surveyor la trasparenza del terreno si ottiene con il tasto funzione F9 a quel punto tutte le texture scompaiono come puoi vedere in foto aprendo uno dei layer generati da Transdem ho questa immagine con evidenziato in blu la linea ferroviaria (tutto a Sx) Mentre questa è la normale elaborazione con le texture
  20. In realta' Giuliano hai recepito perfettamente il senso delle mie domande, e mi scuso se magari alcune non erano chiare. Ti ringrazio molto per le dritte, mi hai chiarito molto le idee su questi punti. Beh si di domande tecniche ne ho sicuramente, infatti colgo l'occasione per chiederti maggiori dettagli sui raster maps sotto la superficie visibli attivando la trasparenza del surveyor, che cosa intendi di preciso con questo? Intendi tipo quando riduco lo zoom vedendo la route dall'alto? Io ad ogni modo posseggo una chiave Google Maps, infatti la usavo per TSRE5 ed ad ogn
  21. Grazie per la fiducia, tua e di Jango. Preferisco rispondere qui e non in privato, perché l'argomento potrebbe interessare anche qualcun altro. Sul vecchio forum c'erano diverse discussioni sull'argomento; qui puoi comunque dare un'occhiata alla discussione sulla tratta Orbetello - Monte S. Stefano o sulla Brescia- Edolo - Pisogne, entrambe realizzate (o meglio in corso di realizzazione) con l'uso di transdem. Vengo alle tue domande. 1) La prima in verità non mi è chiara; se intendi l'ampiezza della zona ricoperta dalle UTM tiles generate, devi semplicemente settare il radius nel ro
  22. Grazie per il consiglio Jango, ho appena contattato Giuliano, attendo sue
  23. L'unico che ti possa eventualmente aiutare è Giuliano. E' una persona molto disponibile, contattalo con un messaggio privato.
  24. Non so se faccio cosa giusta o meno dato che non ho trovato nessun topic su questa sezione/club, ma non sapevo dove altro chiedere sinceramente. Ad ogni modo ho di recente acquistato TransDem per Trainz ed ho sperimentato qualcosa, seguendo un noto video su youtube (lingua inglese). Ne e' venuto fuori che sono riuscito a riprodurre la prima "tratta" con i DEM, ma ovviamente non so se ho fatto qualche cavolata e cosa e' in grado di fare questo tool. Per questo motivo mi affido a qualcuno piu' esperto in termini DEM. Le mie domande sono le seguenti:
  25.  

×
×
  • Create New...