Jump to content

About This Club

Dai plastici al sistema modulare, fino alle tratte di decine e decine di km, per passare poi all'automazione: oggetti e rotabili danno vita ad una vera e propria ferrovia virtuale !

  1. What's new in this club
  2. Platinum l'ho usato poco o nulla, ma alcuni mi pare siano già presenti in SP1 e gli ordini addirittura da 2019 base
  3. L'aggiornamento ha dato diversi problemi, il traffico che si blocca in oggetti no spline, i pk origine e destinazione non funzionanti, i comandi macchinisti alcuni non funzionanti in drive, come il non riconoscimento delle industrie stazioni comprese. Mi sembra di gridare nel deserto,sembra che tali problemi li avessi solo io al punto di chiedere un intervento di un'esorcista, tipo " esci dal mio computer". Personalmente continuerei il lavoro segnalando cosa non funziona per poi controllare ai prossimi aggiornamenti.
  4. uhmm.. tu dici quindi che se non avessi installato lo SP1 probabilmente non avrei il problema..in effetti prima mi sembrava non lo accusassi...invece ora tra questo e le code ai PL potrebbe spiegarsi tutto..... Lasciamo tutto in stand by in attesa delle correzioni quindi...
  5. Se il 19 è aggiornato all'ultimo update molti script non funzionano come una volta, vedi la serie pk.
  6. Potrebbe esserci qualche inghhippo nello script di funzionamento? Cooper... dove sei
  7. Non riesco a capire... è come se vedesse il primo dei due paraurti come un "giallo".
  8. Cris, quando funziona mettendo due paraurti, cosa ti dice il segnale quando ci porti sopra il cursore? Uno o due blocchi liberi?
  9. Ecco.. c'è da perdersi la ragione Ho avuto il medesimo pensiero...vabeh... nel caso dovesse ripresentarsi in qualche nuova installazione...ci torneremo su
  10. Concordo... anche perché il CENSURA funziona perfettamente sia in TS12 sia in TRS19 se posato su una mappa nuova . Mi vien da pensare che ci sia qualche rimasuglio dovuto al fatto che la tratta proviene da TRS2006... .
  11. Se vogliamo bypassare il problema ok.... ma io voglio capire perche non funziona QUI quando dovrebbe funzionare
  12. E perchè non metti un segnale invisibile a 3 metri dal paraurti? Mi apre che Carlo l'avesse già suggerito.
  13. Ho provato tutti i tronchini, paraurti, end signal e via dicendo.... non ce n'è uno che funzioni..... Funziona solo cosi..se si mettono vicini due paraurti....
  14. Farò una prova con tutti i paraurti presenti e vediamo se cambia qualcosa...
  15. Provate a verificare i paraurti dei tronchini. Mi ricordavo che c'erano diversi senza il segnale invisibile di fine binario e senza quello dava effetti imprevidibili ai segnali .
  16. Capito. Un mio amico ferroviere cue lavira su questa linea mi ha detto che lui le aveva gua fatte tutte. Aspetto che me le invii. Nel frattempo non posso uscire di casa.
  17. In teoria se non ricordo male, se sei fermo al binario ma devi andare al tronchino, il segnale rimane rosso ma si accende la "V" (magari potremmo implementare i rappel esistenti) che indica al macchinista di procedere fino al tronchino. Per quelli a due vele il problema pare non esserci....si accendono i due gialli... ma per quello a una vela......
  18. Cooper diceva che i segnali rimangono spenti se vengono posizionati in modo non corretto... al vero, come dovrebbe funzionare? Se ti immetti su un tronchino, il segnale che cosa mostra? . Non ho trovato riscontri: l'unico vago riferimento che ho di una situazione simile è quello, visto più volte dal vivo a Spezia, con treno che dal binario di arrivo si porta sull'asta di manovra e poi retrocede verso i binari tronchi di sosta: in questo caso, però, i segnali rimangono a via impedita e il movimento è regolato dalle marmotte (cosa che non si può fare in Trainz). P.S. Il "bello" è che posando il tutto ex-novo, sia Cris sia io otteniamo un funzionamento perfetto ,
  19. Ho aggiunto un quadrotto e dilatato un po' le distanze. Partendo dal fondo, questo segna correttamente il rosso. Questo viene visto come giallo e "due blocks ahed" Il seguente spento e quello a valle di tutti rosso. Unendo i due treni che si vedono ed andando fino all'ultimo segnale, il convoglio completo, pur arrivando al limite del binario non "libera di coda". Partendo dalla stazione la successione è giallo lampeggiante, spento e giallo e infine rosso. Staccando la sezione di convoglio e facendola retrocedere fino a dopo il segnale a monte della catena, a partire da questo la successione è verde-giallo lampeggiante-giallo-rosso Qui ci sarà veramente anche l'eccessiva vicinanza ad influire, comunque si ha casi in cui si presenta un "giallo" non mostrato, ma "sentito" dall'HUD.
  20. Se non ricordo male, un problema simile si verificava anche sulla Due Golfi, in una situazione identica (deviata verso la piena linea, corretto tracciato verso il tronchino). Non ricordo se e come lo avessimo risolto, ma da qualche parte devo avere un prototipo di paraurti con lo script dei segnali a 1 vela (e ovviamente con il solo aspetto a via impedita). Il problema è che diventava un "segnale" e non un paraurti e quindi non fermava "fisicamente" un rotabile che vi si appoggiasse. Per inciso, nella famosa sessione sulla Due Golfi ci sono diverse possibilità che il giocatore parta da un binario con tronchino, ma in tutti questi casi lo scambio sul binario di precedenza è già girato per immettersi in linea e il segnale diventa rosso perché vede lo scambio sul binario di linea (che prende di calcio) girato per il corretto tracciato. Vorrei verificare (ho paura di scoprirlo) cosa succede arrivando a Terrazze, che è una stazione di testa... Alternativamente, si può "tappullare" con un segnale invisibile posto subito prima del tronchino (vedi sopra).
  21. Semplice rettilineo, segnali a dir vero un po' ravvicinati, tutti di prima categoria con avviso accoppiato a una vela. Treno immediatamente a valle, mostra il rosso, ok ! Segnale precedente a quello dello screen sopra: luce spenta, passando cursore sulla vela mostra messaggio "Line ahead is clear for one block" Segnale a monte di questi due: Mostra il giallo (anche da HUD di treno fermo a monte di questo segnale) e messaggio testuale "Line ahead is clear for two blocks" Faccio retrocedere il treno e il primo segnale diventa "spento" e quello che lo precede gira al rosso. Il segnale a monte di tutti risulta spento (l'indicazione testuale da il clear per un blocco).
  22. No. Non puoi testare nulla. Lo schema dei binari in stazione non è ancora posato e prima dei beta test c'è ancora da fare. E poi che devi testare, posso saperlo ? Hai qualche idea da sottoporre ? Piuttosto aspettiamo sempre le foto che avevi promesso.
  23. Ciao, volevo sapere se potevi inviarmi la tratta con il prolungamento perche volevo testare alcune cose delle stazioni.
  24.  

×
×
  • Create New...