Jump to content
morenos

TRS19 - build 100240 problemi

Recommended Posts

23 minuti fa, morenos ha scritto:

Hanno risolto, questa mattina tutto ok, in più compaiono un serie di download sigle come nomi. Che si fa? 

Dove ti compaiono ? Se nella videata iniziale vanno riscaricati, in quanto non risultano, anche se presenti, nell'elenco del database che Trainz legge ad ogni avvio.

In genere sono aggiornamenti di tratte od oggetti che si sono acquistati.

Molte volte può  succedere che oggetti prima presenti risultino faulty o non usabili.

Usare "revert to original" o "open to edit" e dare semplicemente l'ok.

 

Al 90% sono responsabili i seguenti files, che per qualche ragione (aggiornamenti non completati, crash del gioco, ecc.) vanno a p...(allino) .

error.jpg.32704d23439aa0fd0eb9c0a4abbcf0f1.jpg

Share this post


Link to post
42 minuti fa, morenos ha scritto:

Hanno risolto, questa mattina tutto ok, in più compaiono un serie di download sigle come nomi. Che si fa? 

 

Ho appena aperto 2019 e pare tutto a posto.

Non vedo però i download proposti 

 

Nel dubbio vado avanti con le mie casette

Share this post


Link to post

A me ne ha scaricati altri 3.
Penso dipenda dai DL di ciascuno di noi.

Share this post


Link to post
2 ore fa, morenos ha scritto:

I content da scaricare sono questi. Mi fido?

 

nuovo-3.thumb.JPG.22cad694a06b37d9df49f884acdbb2d7.JPG

 

Direi di sì.

Che TRS19 hai ? build ?

I primi sono oggetti aggiuntivi (hai un abbonamento ?), i secodi (sc498) dovrebbe essere una tratta od un suo aggiornamento.

Share this post


Link to post

Scaricati i file è tornato tutto a posto

Share this post


Link to post

Aperto adesso 2019, mi ha scaricato 330.49 Mb di un tal "TRS 2019 Content Fix"

 

Tocco ferro ed avvio

Share this post


Link to post

Ho risolto il mio problema con la patch 100420, descritto in un'altra discussione. Posto qui la soluzione che ho adottato perchè non riuscivo ad aggiornare. Potrebbe essere utile ad altri.

 

1) Scaricare dal sito ufficiale il file di istallazione completa, già aggiornato alla 100420

2) Rinominare la cartella dove si trova TRS 2019 (in questo modo il programma di istallazione non riconosce il gioco) 

3) Reistallare il gioco, ex novo, nella directory indicata dal programma di istallazione (o su altra partizione).

4) Spostare le due cartelle "local" e "original" dalla vecchia alla nuova posizione con "taglia" e "incolla" (impiega circa 1 minuto)

5) Rebuild database 

6) Assicurarsi che è tutto ok e cancellare la vecchia cartella per non occupare spazio inutile.

 

Il gioco è fatto. L'istallazione è pulita e il tempo richiesto non è tantissimo (all'incirca un'ora e mezza).

 

Grazie Giuliano

 

:ciao:

 

P.S.

Unico limite, però, è che bisogna riscaricare i DLC (sebino lake e altri eventualmente scaricati in precedenza)

Share this post


Link to post

con questo aggiornamento sono usciti gli errori dei segnaliFS di 1ctg  traliccio 1vq con le EIT. Ecco cosa dice il bagarozzo rosso:

 

segnale1v1ctg : File segnale1v1ctg.gse, Line 69, ER_NullArrayReference

<kuid2:164663:24209:3> "SegnaleFS traliccio 1ctg 1vq"

Stack dump:

function $void@segnale1v1ctg::JunctionToggled(Message), line 69

 

L'incredibile è che tutto funziona bene.... bho?!

 

Aggiornamento

Risolto sostituendo "SegnaleFS traliccio 1ctg 1vq" con "SegnaleFS traliccio 1ctg/avv 1vq".

Share this post


Link to post

Il problema con le AJS Station 1x110s in Driver a quanto pare persiste.

Qualcuno le ha usate?

2076408354_2019-06-02202855.thumb.jpg.bc13381e826ba67cb9943cb5df9dc174.jpg

Share this post


Link to post

Si le ho utilizzate, mi serve qualche tempo per rimettermi in pari con gli oggetti, ti faccio sapere.

Quale era il problema?

 

Share this post


Link to post

Rimangono visibili sia le numerazioni binari sia le strisce a terra passeggeri e binari

Share this post


Link to post

Se c'è un nodo vicino, cliccagli sopra o prova ad alzare il binario alla stessa quota attuale.

A me ogni tanto succede.

Non sarà elegante, ma funziona.

Share this post


Link to post

Quale cosa ?

Se intendi il foro per la galleria devi usare un dighole (1x1 o 2x2) per eliminare il terreno.

Poi devi aggiungere la galleria interna tracks ed infine adattare la roccia d'ingresso (che è semplicemente un oggetto).

Questo metodo utilizzato nella Sebino permette di orientare liberamente le gallerie e di essere indipendente dai soliti 45°/90°.

Ovvio che ci vuole un pò d'impegno nel sistemare e coprire i "buchi" del dighole, usa i massi e la vegetazione.

Share this post


Link to post

Buongiorno!!! Ho una domanda...Come mai mi installa molti cdp con files in texture?Versione 100240...Penso lo faccia solo a me,visto che non ci sono altri utenti con questo problema,per metterli a posto mi ci vorrà sino al giorno del giudizio.Ho sbagliato qualcosa quando è stato installato?Oppure bisogna intervenire da qualche altra parte,tipo nei vecchi Trainz per l'accelerazione delle texture?Grazie

PS Un altra cosa ..come si fa per risolvere il problema dei  cdp 3D1_Pg_SLD_K4_2-1260 e seguito credo di pofig sono tutti faulty. Ho provato a scaricare dei similari nuovi di st_rmm per vedere come è strutturato il config e per la verità ci devo ancora su quei file,ma penso siano un po diversi.Questo è uno,ma ce ne sono a decine

3D1_Pg_SLD_K4_2-1260.cdp

Share this post


Link to post

FULVIO gli alberi di pofig ad eccezione di alcuni in dsl non funzionano in trs19, vanno sostituiti con altri, esempio rmm nelle tratte, ma eliminati in CM.

saluti.

Share this post


Link to post

Che intendi " installa molti cdp con files in texture " ?

CDP di siti esterni o downloads DLS ?

I files .texture sono files relativi ad oggetti built-in o payware o files che l'autore ha volutamente criptato per evitare cloni.

Cosa intendi " per metterli a posto mi ci vorrà sino al giorno del giudizio " ?

Ti danno errore ? Li hai aggiornati ?

Che problemi ti danno ?

 

Sinceramente credo tu abbia fatto un pò di confusione....:bho:

Share this post


Link to post

I files in questione sono questi:

esempio :rail texture oppure railsection e così via e sono tantissimi,riguardano tutto dai locomotori ai vagono alle case alle piante ecc..

Volevo dire che per metterli a posto e convertirli in.tga mi vorrà un mucchio di tempo,a meno che io non abbia sbagliato qualcosa o ci sia una qualce maniera per metterli a posto in automatico.Lasciarli così non credo sia corretto in quanto hanno la scritta in rosso e la dicitura difettoso,solo quando io converto queste testure i files assumono la scritta nera e problemi non ne danno più e sono visibili anche nel gioco cosa che essendo difettosi non sono visibili.Premetto che io questo programma non lo conosco e quindi non so ancora bene come è strutturato.Per quanto riguarda i files corrotti ci vado dietro piano-piano.  A volte mi fa vedere errori che in Tane ad esempio non ci sono,però sino ad adesso la sto gestendo abbastanza bene e solo che volevo per cortesia sapere se esiste una scorciatoia per questi files.A volte ho notato che scaricando su tane certi files me li installa con questi texture: Esempio :lo stesso file su tane viene installato con i files in questo modo ed invece su questo programma viene installato normalmente e viceversa...Boh!! Eppure ha preso gli aggiornamenti del caso,io posso capire dei cdp presi non so dal 2012 e che non vadano bene,ma scaricati dalla DLS,mi sembra strano..

rail.texture railsection_sleepers-railsection_sleepers_alpha.texture

Share this post


Link to post

Potrei metterne degli altri.....eccone altri due.Un altro problema secondo me è dovuto al fatto,che non avendo il ccp,ma solo la possibilità di modificare con explorer,quando si trova,e mi già capitato un mucchio di volte,oltre alle texture da convertire anche le Mesh che sono in estensione .pm anche qui mi segna errore cui attraverso lo strumento bisogna farla in .IM,ma io non sono un mago a scrivere sul documento di testo a corredo,per cui trasporto il cdp sul 2012 lo lavoro e poi lo rimetto nel programma solo a questo punto il cdp errori non ha più.Ne faccio un centinaio al giorno di tutti i tipi...l'unica cosa bella che mi fatto veramente piacere a parte tutto il resto sono le mappe che ho fatto io,che su Tane sono tutte bianche ,e le altezze e così via sono tutte sballate,segno evidente che c'è qualcosa che non va,qui no,il terreno ha i suoi rilievi e ci sono le traccie dei binari ,ha perfino messo i vagoni dove li ho messi,certo il resto è nudo si vedono i quadrotti grigi,ma perchè non c'è ancora niente,ma penso che venga bene...

panel.texture perfil.texture

Share this post


Link to post

Ok !! Allora per gli alberi di Pofig non c'è storia e bisogna toglierli..Comunque grazie.

Share this post


Link to post

×
×
  • Create New...