Jump to content
Sign in to follow this  
Fulvio53

Vorrei capire.....cosa succede..

Recommended Posts

Mi mancano queste dipendenze.

 

<kuid2:57230:5184:2> 
<kuid2:57230:5207:2> 
<kuid2:57230:45210:1> 
<kuid2:57230:5185:2> 
<kuid2:146087:27439:2> 
<kuid2:57230:5186:2> 
<kuid:57230:36050> 
<kuid:57230:44016> 
<kuid:57230:36052> 

 

Comunque effettivamente è instabile.

Ho potuto aprirla modificarla e salvarla a nome mio. Al successivo lancio il programma si è chiuso. Nuovo tentativo e tutto è filato liscio. In pratica una volta si apre regolarmente mentre la successiva si chiude il programma. Stesso discorso per la tua versione. A volte posso aprirla a volte no. PS hai numerosi oggetti di produzione TrainzItalia obsoleti.

  • Like 1

Share this post


Link to post
Il 29/7/2020 alle 22:37, jango ha scritto:

Ecco il link

 

 

 

 

Se ti può servire lo provo anche sul mio 105100

Share this post


Link to post
1 ora fa, ettore48 ha scritto:

 

 

Se ti piò servire lo provo anche sul mio 105100

 

Assolutamente sì !

Il problema potrebbe essere un oggetto/i non aderenti alle ultime richieste di TRS19, ma quale ?

9 ore fa, gigi-mmo ha scritto:

Mi mancano queste dipendenze.

 

<kuid2:57230:5184:2> 
<kuid2:57230:5207:2> 
<kuid2:57230:45210:1> 
<kuid2:57230:5185:2> 
<kuid2:146087:27439:2> 
<kuid2:57230:5186:2> 
<kuid:57230:36050> 
<kuid:57230:44016> 
<kuid:57230:36052> 

 

Comunque effettivamente è instabile.

Ho potuto aprirla modificarla e salvarla a nome mio. Al successivo lancio il programma si è chiuso. Nuovo tentativo e tutto è filato liscio. In pratica una volta si apre regolarmente mentre la successiva si chiude il programma. Stesso discorso per la tua versione. A volte posso aprirla a volte no. PS hai numerosi oggetti di produzione TrainzItalia obsoleti.

Se vuoi le ricerco e te le mando.

Grazie comunque, anche le mie versioni fanno esattamente quello che hai descritto.

Mi puoi mandare l'elenco TZIT obsoleti ?

Share this post


Link to post

Quando si apre il programma.ti dispiace se la provo anche io.....uno quello normale sono riuscito a ripararlo ...pare...ma dentro ci sono un sacco di dip mancanti,sono andato dentro e prendendone una o due che dal cm risultano mancanti ...ho verificato e constatato anche la funzionalità,cioè aprirle in explorer convertendo il chump risultano abili.Non presentano errori di sorta,ma dalle riparazioni fatte ,continua a non leggerle ,per lui in pratica è come non ci fossero.L'altro il plarinum,l'ho piallato in considerazione che non mi sembrava il caso di insistere a riparare un programma che non avesse i miei cdp ,ma anche gli altri e si schiantasse alla fine.Ora l'ho reinstallato e funziona di nuovo,ma devo rimettere i cdp. A questo scopo adotterò una tecnica diversa...invece di installarli tutti assieme,installerò a tempo perso,10 cartelle alla volta e una volta installate verificarne gli errori e nello stesso tempo la ricerca di quel famoso cdp che me l'ha mandato in palla.Questo è l'ultimo tentativo che faccio.Tutto questo grazie a una politica della gestione degli avvisi sul programma, a mio avviso carente di informazioni.In quanto ci fossero state si sarebbero potute ovviare queste rotture di scatole e arrivare subito al problema togliendo o riparando il cdp fasullo.Grazie Auran delle rotture quotidiane che ci dai...

Share this post


Link to post

Mi sono dimenticato di dire una cosa tanto importante, quanto strana...le dip nel cm risultano mancanti..ok..verificate come detto sono buone.Se io prendendo a caso un cdp ,ad esempio anche una macchina o vettura delle vostre o di altri autori,nel cm risultano delle missing. E io allora prendo la risorsa e la reintegro...beh!!! sapete la bella novità....nel cm il cdp la risorsa diventa open for edit,quindi vuol dire che la risorsa c'era,ma era dormiente e reinstallandola si è come risvegliata....icredibile!!! Ma allora le riparazioni ,a che servono?

Share this post


Link to post

 

 

@Fulvio53 tanti complimenti per la pazienza... 

 

:su:

 

(questo di riparare, adattare, modificare ecc... è un gioco nel gioco... 🤔)

 

 

  • Like 1

Share this post


Link to post

@jango

Mi controlli per cortesia il signal 1268874 mi fa questo scherzo e vorrei sapere se è un problema mio o del segnale

 

 

signal.jpg

Share this post


Link to post

Non preoccuparti.

E' un segnale da sostituire, o meglio sostituire le coronas come quello a destra.

Ti crascia ancora ?

Share this post


Link to post
58 minuti fa, jango ha scritto:

Ti crascia ancora ?

 

Si ho fatto alcuni tentativi ed il 40% delle volte si chiude.  

Share this post


Link to post

Installata.

Strano ma vero, nessun faulty.

Ho solo questi:

Donner Pass archive1234.zip

<kuid2:164663:25310:2> Bidoni vecchi 1
<kuid2:53261:25032:3> Catasta Fusti
<kuid2:53261:25121:3> Colonna Recinto 3
<kuid:38408:38164> CS Bridge Road 07            MD
<kuid2:69593:20412:1> CM GTS                         MD

 

Donner Pass archive56.zip
Tutto OK

 

Donner Pass archive07.zip
<kuid2:57230:3001:1> JA Plant Shrub 01            MD

 

Donner Pass archive89.zip
<kuid2:146087:22763:1> minifondale 04
<kuid:146087:600729> ponte 1 Sherman  2b piloni 45°    MD
<kuid2:146087:22777:1> minifondale 18
<kuid:146087:60074> ponte a 3 binari 45°        MD
<kuid2:146087:27218:1> minifondale abeti 150mt
<kuid2:63358:27015:1> Tubo
<kuid:146087:60068> ponte Sherman a 1 binario        MD    

 

Donner Pass ver 2.#14 - TR19.zip

152 ignoti - Neoklay e TZIT
1313 sulla DLS

Non penso assolutamente a scaricarli, almeno per ora.

Dovrebbero essere elementi scenery e per vedere se si pianta il gioco non dovrebbero servire

Share this post


Link to post

Stranamente la tratta si è aperta in pochi secondi. 

Ho posato questa mia beta all'estremità Ovest della tratta.

image.thumb.png.788ca1f2ebce9c0c4b49bce7570fda3d.png

 

L'ho salvata e non è esploso nulla.

 

Alla riapertura compare questa scritta

 

image.png.1fa203e4cb6ccc48369d37ab492e85fa.png

 

Se clicco su Use changes, mi butta fuori dopo una decina di secondi.

Se clicco su Reverse changes, medesimo risultato.

Nuovo lancio è partito il DBR. Esssendoci solo Donner e Zancaglia oltre alle 2 built in è stato molto rapido. 

Lancio l'originale mi ributta fuori..

 

Bel casino.

Share this post


Link to post

Visto che il platinum è praticamente vergine, elimino tutto quanto installato oggi poi parto dalla tratta e li aggiungo pochi alla volta. 

Non penso  sia un oggetto, ma uno script. 

Share this post


Link to post
12 minuti fa, ettore48 ha scritto:

Visto che il platinum è praticamente vergine, elimino tutto quanto installato oggi poi parto dalla tratta e li aggiungo pochi alla volta. 

Non penso  sia un oggetto, ma uno script. 

 

Dovrebbe essere la cosa più logica mai vi sono anche tantissimi oggetti con build 1.3 che potrebbero creare problemi

Share this post


Link to post

Eliminato tutto (Molti saranno stati comuni alla Zancaglia, ma pazienza).

Ho lasciato solo la tratta.

Mi ha buttato fuori ancora più in fretta di prima.

Share this post


Link to post

Ho lasciato solo i Base, Bilt-in e intalled Payware non eliminabili (alberi e fiori vari + TFX) cambiato nulla

Share this post


Link to post

stesso discorso il mio...forse per venirne a una in modo definitivi secondo me è fare una battuta di caccia a tappeto,cioè  vedere  tutti gli oggetti....Io ci stavo riuscendo ,,,so che è una menata,ma ne vale la pena...Prima che quelli dell'Enel mi togliessero la corrente,ne avevo travate di tutti i colori..Persino un fals dentro a un eaos...Una cartella di un fals dentro a una cartella di un eaos..il carro nel cm faceva riferimento all'eaos. Naturalmente ,magari non vuol dire che faccia casino,ma non è naturale.Secondo me. E poi c'è un altra cosa...con i trainz precedenti a volte una sessione prendeva come mappa di riferimento un vagone o una loco.Cosa succedeva?Che te la calcolava in errore.Darà successo anche a voi.Andavi a leggere l'errore e cosa c'era scritto..La risorsa non è del tipo corretto.Ora in questo ho trovato due sessioni di default con riferimento ad un rimorchio di elettromotrice.Ma non era in faulty. Ci sono andato per caso.E ho voluto sapere a chi appartenessero quelle sessioni e così ho scoperto la cosa.

Share this post


Link to post
Sign in to follow this  

×
×
  • Create New...