Jump to content

Trainz 2019


Recommended Posts

  • Replies 100
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Seguo con poca attenzione questi casini. Vivere capovolti porta poco ossigeno al cervello ai cangurotti.

Ebbene si, l'ho preso. Anche se lo utilizzerò a spizzichi e bocconi, anche questa volta non ho resistito. Trainz 2019 è arrivato anche da me, oramai ho perso il conto di quante versioni di trainz

Da Auran mi precisano che i problemi di crash saranno risolti con l'aggiornamento a SP2......

Posted Images

Oh sì, è sempre una beta !

A me basta che abbiano risolto il problema di non poter aprire ed utlizzare la tratta...

Dell'oggetto xxx:yyy della tratta Bruxelles-Reggio Calabria che manca o è difettoso, non mi cale più di tanto.

Link to post
Il 11/8/2020 alle 12:30, Piero ha scritto:

Non è possibile. Ho installato la 100240 ex-novo e provato i tre lavori che sto facendo e sono un disastro: oggetti che nella nuova build funzionano perfettamente nella vecchia danno errore.

 

Per quanto mi riguarda ho recentemente scoperto che i crash sono solo sui lavori più vecchi creati con altre versione tipo TRS12 o ancora prima.

Tratte create con TANE non mi danno alcun problema, la Orbetello-S. Stefano va liscia come l'olio 🙂

 

Il 10/8/2020 alle 22:01, pegaso52 ha scritto:

 

Non è più possibile, gli scaricabili sono aggiornati all'ultima patch.

 

 Ma allora scusate. Questa tratta che sto tanto faticosamente costruendo con la build 100240 chi la potrà usare? Sinceramente non sto capendo più niente.

 

:ciao:

Link to post
2 ore fa, helys ha scritto:

 

 Ma allora scusate. Questa tratta che sto tanto faticosamente costruendo con la build 100240 chi la potrà usare? Sinceramente non sto capendo più niente.

 

:ciao:

 

Marcello io mi tanquillizzerei, ase la tratta ha un built trs 19 non ha problemi con le future versioni di trainz.

Pare inoltre che al proassimo SP qualxcosa dovrebbe migliorare.

 

Link to post
19 ore fa, helys ha scritto:

 

 Ma allora scusate. Questa tratta che sto tanto faticosamente costruendo con la build 100240 chi la potrà usare? Sinceramente non sto capendo più niente.

 

:ciao:

 

La useremo tutti, tranquillo 🙂😉

Link to post

Allora...ecco le ultime novità....ieri riposo..ma oggi accantonato definitivamente il platinum...motivo? semplice...non ha più senso a continuare a cercare di far funzionare un programma che continui a riparare i contenuti e il giorno dopo quando lo riapri vedi gli stessi contenuti che hai riparato il giorno prima con gli stessi errori .Come se non avessi fatto niente..La certezza l'ho avuta quando ho messo a posto le case di renzo..quando l'ho chiuso erano tutte a posto,neanche una con la striscia rossa,e le due macchine di smejki,per problemi su una textura della cabina.Le CD151. Messe a posto anche quelle..Oggi lo riapro ...e che ti vedo? Le stesse cose con gli stessi errori,lì per lì non vi ho fatto caso e ho iniziato di nuovo a riparare le case,ma poi la certezza mi è venuta con le CD..Ma allora cosa salvo a fare....se poi il giorno dopo mi disfa quello che ho fatto il giorno prima? E quindi ...basta! Ora rimane  la versione 105096 forse anche quella sul declino...però voglio ancora fare un tentativo,installando quello normale e non pachtandolo,e vedere...visto che ho letto qui che qualcuno l'ha lasciato tale e quale e non ha problemi.questo è l'ultimo tentativo...veramente!Ciao e buone ferie!!

Link to post

Buongiorno a tutti e buone vacanze per chi è in questo contesto!!

Ho una domanda da porre....io francamente non ci capisco più niente...Il  problema è questo...visto che col platinum ho chiuso...Stamatttina ho liberato l'HD che lo conteneva e al suo posto ho messo quello in build 105096 e al suo interno ho messo tutti i contenuti, niente è rimasto fuori....Ma con mia meraviglia e allo stesso tempo incredulo,nel database dei contenuti terzi non c'è niente...o meglio la roba c'è,ma nel cm non appare...in pratica sembra che io abbia perso tutti i contenuti che non sono built-in e payware...qualcuno ne sa niente di questa storia?Io provo solo ad immaginare...non è che non li vede perché sono tzarch....A questo proposito ho cercato d i importarli come contenuto,come cartelle,ma non c'è stato verso....non li importa.Io a questo punto non so più cosa fare.Se veramente mi ha fatto perdere tutta la roba che ho raccolto in tutti questi anni,è un bel casotto..Comunque grazie per la risposta.

Link to post

Sì,ho ho fatto il repair, ma senza risultato ..tutto è rimasto come prima...

Grazie per il link ...Luca!! Quindi è bel caos,immaginavo una cosa del genere che fossero ,in tzarch. ..Li fa,ma non li legge e non  li importa....!!!quindi per riuscire a vederli normalmente ,li devo importare di nuovo dal 2012,con i suoi errori e suoi casini...i kuid invalidi perfetto!!

Link to post
2 ore fa, Fulvio53 ha scritto:

Sì,ho ho fatto il repair, ma senza risultato ..tutto è rimasto come prima...

 

Normale o esteso?

 

Hai verificato il percorso? Quando installi trainz si crea automaticamente un nuovo database. Probabilmente il gioco punta a quello.

 

 

Link to post

Sì Gigi!!! Da quando mi ha scassato un hd del fisso.faccio una cartella all'interno,nominandola come <contenuti> e tutto finisce la dentro...

Questo è successo,perché avevo fatto l'installazione,facendo l'importazione dei contenuti dalla local del 2102 e me n'ero andato a fare dell'altro,scordandomi che i grandi Geni dell'Australia,avessero fatto questa bella modifica facendo il percorso in C:\....e quando sono tornato,mi sono trovato l'HD con una bella riga rossa.In pratica era scoppiato.No,ma la roba all'interno c'è.Se io cerco i miei contenuti con il ricerca kuid,me li trova solo che sono in tzarch. Ora a suo tempo avevo fatto una cosa del genere.Per riuscire a recuperare i contenuti,devo spacchettare i tzarch,questi vengono trasformati in cartelle e solo allora li puoi importare.Questo lavoro si puo fare se di questi tzarch sono pochi,ma sono tutti e diventa la storia infinita.

Link to post

Allora dopo due mesi e passa di sbattimenti....finalmente la notizia che aspettavo!!!! Ed è questa....

Stiamo sempre parlando dell'unico ts 2019 funzionante o almeno lo era....

Risultato:Niente,niente è cambiato,ha lo stesso problema di prima.....

Sostituita la mappa con una priva di errori e di kuid invalidi sia come texture che come carri,perché a parte una o due le macchine sono tutte italiane..quindi adesso errori non ce son più tant'è vero che la scritta adesso è nera,sia come errori che che come missing...eppure lo fa lo stesso.

Ho provato...le prime tre sessioni le ha salvate,ma poi si vede che si è stufato e non le salva più..arrivederci a caricarle....Bene! Quindi pertanto sono fermo non lo posso utilizzare  ...ah! Una cosa anche con le altre mappe si comporta allo stesso modo...quindi adesso non è più di provenienza che il programma risulta  parzialmente aggiustato,ma proviene da una nuova installazione.Quindi i files di installazione sono quelli originali, e pertanto non ci sono scuse...

Scusatemi se lo scrivo in maiuscolo,ma di fronte a questo stato di cose il mio pensiero è questo:

PER ME IL PROGRAMMA è  UNA GRANDE  CIOFECA..per non dire altro,.magari qualcuno la penserà diversamente, bontà sua,ma per me rimane tale.Ci dedicheremo ad altro..

Link to post

Build 108640/108642 Release Assertions (trainz Plus)

 

Sorpresa! Dopo l'ultimo aggiornamento (beta) l'Hud di HP ha ripreso a funzionare. E Trainz sembra non avere più problemi di chiusure inaspettate. (I portali sembrerebbero ancora KO) 

 

 

hud.jpg

Link to post

Invece io ho abbandonato definitivamente il Platinum...ieri è stato l'ultimo giorno a correggere i faulty.....Il motivo è che è tutto un lavoro inutile.e perché dico questo? 

Lo dico ,perché prima ne avevo sentore,ma stamane ne ho avuta la conferma...era già da un po di tempo che mi accorgevo che le riparazioni effettuate il giorno prima,fossero rimaste invariate il giorno dopo...Ma poteva darsi che mi sbagliassi...prima di dire cavolate voglio essere sicuro...Stamane l'ho riaperto e tutti i files riparati nonché quelli cancellati sono riapparsi tutti nella loro magnificenza....Ora io non so perché succeda questo,forse perché non finisce la riparazione e rimane in uno stato di limbo..non lo so...ma di sicuro è così!Quello che non capisco e non so giustificare sono i cancellati,quindi forse è come dicevo io per i trainz normali che un files per cancellarlo davvero e non averlo più tra i piedi, bisogna aprirlo in explorer,eliminare tutto quello che c'è nella cartella e solo allora eliminarlo dal cm..Solo dal cm ,non basta...quindi basta platinum ....e uno...Buone ferie!!!

Link to post
23 ore fa, gigi-mmo ha scritto:

Build 108640/108642 Release Assertions (trainz Plus)

 

Sorpresa! Dopo l'ultimo aggiornamento (beta) l'Hud di HP ha ripreso a funzionare. E Trainz sembra non avere più problemi di chiusure inaspettate. (I portali sembrerebbero ancora KO) 

 

VERO !

 

 

Link to post

ultime notizie....sono spariti i kuid invalidi da tane e da tutti i 2019 anche dal platinum...tutti i kuid invalidi e quindi non utilizzabili nel gioco..come per magia sono tutti corretti e validi...merito di una minuscola patch che penso sia andata a colpire il files messo dagli australiani per rompere le scatole......e quindi almeno da lì ho ottenuto un risultato positivo e quindi non mi devo più sbattere a confezionare i kuid con il mio numero personale....ce n'erano tantissimi di questi kuid di cui all'atto dello scarico io non mi sono accorto che poi in questi programmi non sarebbero stati considerati buoni...ora lo sono..

a compensazione  di quanto sopra devo dire che il comportamento di questi kuid e stato ottenuto in due modi dopo il passaggio della patch.

1)una parte di essi sono stati corretti automaticamente senza il mio intervento..

2)l'altra parte devo dire pochissimi sono rimasti Faulty...ma dopo il cliccaggio su di essi si sono messi a posto e tale lo sono ancora adesso.

Link to post

Si parte....quanto durerà non lo so...ma sono ripartito....Forse ho capito e dico forse dove era il problema....il problema erano gli script di alcuni carri,in effetti tutto andava liscio fino a che non entravi nel raggio di azione di questi carri..o quando li coinvolgevi,agganciandoli,ecc.Questo me l'ero immaginato ,quando la sessione l'ho provata su Tane,avendo i 2019,fuori combattimento..Andando all'accosto di uno di questi stesso lavoro,sparita la sessione.Ieri addirittura in modalità driver,sul 2019 appena restaurato,ho provato a metterne uno,e immediatamente è sparita la sessione tornando al Cm,visto che l'avevo lanciata da lì..Cambiato gli script sembra procedere bene..Ricaricata la sessione,stessa scena,tutto bene.Ho girato anche un carro,visto che aveva ,il tenditore e le condotte del freno,in posizione di aggancio,ma senza il carro dietro. Così di coda ho messo un sdggnss che chiude il treno in modo regolare.Non vorrà dire,ma purtroppo,bisogna andare alla cieca e avere la fortuna di individuare i guai. oggi vedo di caricare le sessioni di ieri...

Link to post

Sono appena partito ,che già sono arrivato...bene!! tranz105096 ,inutilizzabile..fa lo stesso scherzo di prima ..si dissolve e ritorna al deskop..ieri ho fatto 5 0 6 sessioni e oggi non ne carica nemmeno una..e tutto questo senza un errore...

Link to post

Buongiorno!!! Ho una domanda da porre....Come si fa a caricare tutte le dipendenze di una mappa tutte assieme..Io ho fatto in questo modo ..

Aperta la mappa con le dip..selezionate ed esportate in content-archive.cdp....Il problema è che il programma non dispone di una importazione a differenza dei precedenti Trainz,degli archivi.

Ora le posso importare lo stesso,il fatto è che ce ne sono un mucchio e farlo una alla volta è da suicidio,nel senso che ci vorrà molto tempo.A meno che mi sia sfuggita una opzione del programma che io non conosco o che essendo in inglese non riesco a trovare.Questo è dovuto al fatto che avendo il 105096 inutilizzabile,ho pensato di passare alla versione originale,però ho tutte queste dipendenze da inserire....Io avevo letto da qualche parte che la dimensione massima è di un certo quantitativo,la mia è di 5.810.452 KB.

E quindi si tratterebbe di spezzettare l'archivio,ma come si fa? Quando la selezione la fa intera?E anche una volta fatto l'archivio come ho fatto,come fai poi a dividerlo?Grazie.

Aggiungo che se questa non è la sezione giusta ,me ne scuso.Io l'ho messa qui la questione,in quanto si tratta pur sempre del 2019..Ho provato ad importare l'archivio nel 2009 e 2012 visto che questi programmi dispongono ancora per fortuna di questa opzione,ma mi vanno in crash. Forse è troppa anche per loro?

Link to post

×
×
  • Create New...